Issues with the Device Management Service After the System Update

Major incident EU Cloud Device & Content Services
2026-07-10 22:14 CEST · 1 hour, 28 minutes

Updates

Resolved

The issue has been resolved and the services are operating normally. We are continuing to monitor the system closely.

The temporary degradation occurred during the rollout of a security enhancement that strengthens device token invalidation policies. The additional token processing resulted in an unexpectedly high database load.

We identified and addressed the cause and have taken measures to ensure stable operation. As part of the security update, some devices may require reactivation.

July 10, 2026 · 23:41 CEST
Issue

We have identified an issue with the Device Management Service following the system update. We are currently investigating and will provide an update shortly.

July 10, 2026 · 22:14 CEST

← Back